wrong size

Hello easylogix support team,

I tried to import gencad files with PCB-Investigator (newest demo version). But my are wrong size, all elements are very big.
How can I shrink the objects to correct size?

Friendly greetings from

Hi Harald,

in the GenCad import dialog is a combobox to change the unit. It is left down beside the load and save buttons. You find the import dialog in the Start menu first area Import (do not use drag and drop to open the file).

To change the size of layers you can use the transform layer option in Fabrication menu. there is a scale area to shrink all objects.

Hope this helps.

Hello Fabio,
thank you for the fast reply. You are right I use drag and drop to import the gencad files.
After changing the unit it had worked correct. There is a wrong part in auto recognition of units.

Thanky you very much

Add new comment

Plain text

  • No HTML tags allowed.
  • Web page addresses and e-mail addresses turn into links automatically.
  • Lines and paragraphs break automatically.